gem install libv8 に失敗する時

#ruby 2014/11/22

問題

こんなエラーが出て bundle install に失敗する場合

An error occurred while installing libv8 (3.16.14.3), and Bundler cannot continue.
Make sure that `gem install libv8 -v '3.16.14.3'` succeeds before bundling.

解決方法

gem install libv8 -v '3.16.14.3' -- --with-system-v8